537
questions

The car will JERK when I press on the gas like the axle jerks

We just purchased this CAR used with 68,000 miles on it and I have been told that the above condition maybe signs that the Head Gasket is close to failing causing sever engine problems.. is this true?

I dont know who said you could not put a 2000 engine on a 1999 sts cause I put one on my car and it works fine

The dealer is unable to locate electrical schematics.

car set for two years without battery.

service engine soon light has been on for a week

car set with dead battery for two years.

I just bought a brand-new battery for my 94 Cadillac sts I put the battery in and it started right up and I drove it all day then parked it in my drive way this mourning I went to start it again and nothing I mean nothing. It don't even turn over almost like there's not even an engine in it. Plus it has this constant dinging even with the door closed and no key in it, it still has that dinging sound. It's not like a ding-ding-ding-ding sound its more like a diiiinnnggg like non stop until I put the key in and turn it to the on position or diconnect only then it will stop the constant dinging. What could it be? How do I get my car drivable again? Can someone help? ASAP please! (If you live in Salem OR please come help me

At speed of 2 and 1, it does blow out air, but does not appear to blow harder when you move it to 3 and above. It only vibrates more on the floor and starts to get loud.

When I park my truck at night battery will not have enough juice to start in the morning

The tach & speedo work fine.
The left directional & brake lights work fine, only when I use the directional or brakes. When parked & lights are on they don't work.

Motor just turning over

Car runs great mechanically but the back half of my inside lights don't work including the dome lights and sunroof Car also shifts smoothly into reverse but no lights except for the brake and running lights

I have a 97 cadillac seville sts that will not start.. let me first say what I did .. 2 years ago I had to replace the alt and battery.. which I did about 4 months later (I had company vehicle so I didn't need it). then the car wouldn't start.. I took off what was what I thought was another fuel filter but turns out it was a fuel pressure regulator but no gas was coming out so I took off the connector to the fuel filter but it also shows no signs of gas being pumped. So then I replaced a fuel pump relay and a/c relay and when turning on the car the relays do click over.. so I then proceeded to take out tank to test the fuel pump and replace the fuel filter. I took pump out of the tank and submerged it in a bucket and pump worked.. but I noticed a fray wire on the harness but was close to the connector.. so first question is am I doing anything wrong? And second , which wires should I be testing to test power to pump? Pictures do help thanks

I have some air flow out the small vent that exits the back of the console but it never gets warm. It doesn't appear that the front fan is running at all. Any ideas to help me would be appreciated.

Thanks

Car won't always start with key but will with remote start button (aftermarket I believe). Engine will die when brake pedal touched unless I set the alarm (also aftermarket) open the door to activate alarm and push reset button on remote. Door lock sometimes open while driving and the alarm will go off while driving. I would deactivate the aftermarket alarm but I don't know how it is attached to the car's system.

I was charged $733 total. $105 diagnostic, $169.99 for the mount and the rest in Labor. They did not itemize the labor hours and cost. Was that total high or average? They also lost a front wheel lug nut cover and scuffed the front bumper and will not pay.

When the car sits for a little there is a puddle of antifreeze under the car.

Ser Eng liteon code P0404 ERG sensor position open or shorted. Where is the EGR VALVE and sensor located?

I have my car disassembledglovebox and side panels located at least 2 accuator mtrs and adjusting climate controls the motors don't move. I have located both fuse boxes no fuses blown reset computers by removing pos terminal on fuse boxes reset driver RKS. my question is what is the sequence of operation?