67
questions

the rear end just raised up 4 inches higher than the front just being parked now that has a rough ride and bouncy like I'm rolling on rocks

Codes will not clear to for the computer to reset.

the car still drives but it shifts a little rough and slow sometimes. also there is a unusual noise.

Stop sounds like air when I put the dip stick back in engine starts to squeal but it only happens when engine gets warm

gas pedal isnt responding because it got wet

Running rough no pick up and rim gage not working

I have a p0740 code which is stopping me from tagging my car in NC. Can anyone tell me exactly what this can be relieved by?

I have replaced the compressor and the control panel on the dash. when the mechanic replaced the freon it blew cold until i turned the car off then it returned to heat and wouldn't blow cold. I have also replaced the motors that control the flaps in the dash. the controls do not seem to be able to make the switch from air to heat and back to air.

I have replaced the compressor, dash controls and motors that control the flaps in the dash for heat and air. when the mechanic added freon it blew cold until I turned off the car. when restarted it went back to heat and wont blow cold.

the car works if the rpms are normal if the rpms are not then the tran program comes on

my 2000 750 il wont go.It was crossed the wrong way when jump started and when it started eventually it ran on about 3 cylinders.No throttle response,then died.now wont start at all.Trans failsafe and abs lights came up.its now been sitting for the past 12 months,and i want to drive it again.Please help.

the leads were crossed the wrong way.It started and ran on id say 4 cylinders like a hairy pig.then trans failsafe and abs lights came up.It had no throttle response then died now wont start.Please help love driving the v12.The bet

I found a leak on the side of my radiator and I had no heat. I added coolant to it and still no heat. It took a lot of coolant. I just replaced the radiator tonight and I still have no heat. I have checked the reservoir a few times and have added coolant as it went down. And the coolant is getting hot. But when I take the cap there is really no pressure. And still no heat. What could it be? Thermostat? If so I have no clue where that is.

When I first drive it after it has been sitting; it runs rough like it has an engine problem. Then, suddenly it returns to running well. It does not always happen either. All of the externals to the engine have been changed like wires, etc. Help?

abs light goes on when driving 60 or more mph.

low idle, misfires, burns rich, all spark plugs wet with fuel

When I open the door their is no power but when I put the key in the ignition to start it I get power and the car starts. But it eventually does the same thing. Tha car is just siting when it does this. I have already had both batteries replaced. One is used and the other one is new. I had a new stater put on also. What could be the issue with what it seems to be a battery issue or connection issue.

138,000 miles, all black, all leather interior, and has a 12 cylinder motor.

Are other parts required to be removed and what's the proceedure to refill cooling system? What coolent do I use and how much mixture with water? Please provide any other info that would help me change my themostat?
Thanks for your help, Craig McConnell

fuse for the fuel pump gets blown after 30 senconds i start the engine, what is it?

is that the computer to be adjusted or changed and how?

Is there anyway one can hel me out?