Audi Questions

Answered Audi Questions

Ask a Question
View:RecentAnsweredUnanswered
As many others on this site, our Audi has started filling up with huge amounts of water when it rains....and dumping it on our feet and out the rear a/c vents etc. The plenum tray is clear....but we have been unable ...
I had #1 and #3 ignition coils changed 3 months ago and I noticed the same misfire symptom today when accelerating. I also noticed a minor shake when driving, but nothing like 3 months ago when the first 2 went out. T...
Number 1 cylinder not getting any spark when car accelerates. It's a brand new coil that I bought from dealer. When idles, everything works fine. As soon as I start driving, there is misfiring on that # 1 cylinder aga...
Oil leaking at the bottom
I think this is the second radio manual didn't work
I have a 2006 Audi A4 2.0 t and for some reason the turbo does not work. It also has a sudden lag while driving and does not go past 80 mph. Any ideas what's wrong with it?
Any issues with this model?
Check engine came on with a P0304 and EPC light came on too. Roughly 80K milee on it. Misfires hard even after replacing spark plugs. What do I do next?
Recently changed hose between power steering pump and engine block. Loud groaning and super stiff steering. Dont believe it is the pump, and have tried flushing reservoir and turned wheels lock to lock many times. aft...
I changed the timing belt, heads, and head gaskets. The car starts up and runs, but now its acting like the transmission is slipping. I've never had any problems with the transmission in the past, and no fluid leaked ...
Here's some pictures: uncover.nyc/2015/04/auto-parts/ I have a 1996 Audi Cabriolet- the part was connected to the steering wheel and the wheel axle. My friend, who dabbles in mechanics, said it was something like a...
I have no timing marks and can get it right please help
where is cam position sensor b located
When I start my car, the esp light is not on but as I'm going down the street maybe 15/20 mins later, it pops on and stays on until I cut the car back off. This is happening everyday. Does it have anything to do with ...