» » »

Subaru Q&A

Ask Your Question

2002 Subaru Forester Question: putt putt rattle noise on cold start, especially lower gears

 

Question

chanteuse, Wheeling, IL, February 11, 2010, 07:14
 Rookie

I have had an increasingly louder noise from the front end when I start the car after hours of standing still in or out of garage. The colder it is the louder the sound and it is loudest in low gears, braking, idling. It starts out as a rattle bang sound crossed with a putt putt. It quiets a bit as the engine heats up but doesn't go away . It's embarassingly loud sometimes when it's very cold out and been sitting all day. The really strange thing is that if when the engine registers as at temperature, although it diesn't subside if I keep it running; if I turn it off and back on the noise subsides almost completely. This whole thing started early Fall and has been getting worse over the winter. No engine lights have come on, there is no exhaust smell in car when running, the power doesn't seem effected other than usual when starting and driving very cold. This is driving me insane and is rather frightening since I don't know the cause and haven't been able to afford to bring it in to be seen. A year or so ago there was a heat shield rattle which the dealer abated by removing part of the shield. Any help would be appreciated. Addendum... it is overdue for an oil change but doesn't appear to be burning or leaking oil either.

3 Answers
Flag This
  • Medium-star Best Answer
    Bret Bodas from RepairPal Test Shop, February 11, 2010, 12:50
     Master

    This sounds like a classic exhaust system noise, either from a rattling heat shield, an exhaust leak, or both. When you get the oil changed, ask them to listen to it and see if they can find the source of the noise.

    Flag This
  • Reply

    newuser, November 03, 2013, 09:57
     Rookie

    I have exactly the same problem but has been told that I must replace the timing belt & water pump (the car even 2002 has only 58,000 miles). The car runs fine and does not overheat and the noise goes away after driving for a while. I haven't repair it yet, but the noise is awful!.

    Reply
    Flag This
  • Answer #2

    Visitor, May 01, 2010, 06:05

    I have the same problem on an 02 Outback sport. I had part of the exhaust replaced and now when I start it a squeal and/or thrump thrump thrump sound from the exhaust will occur. I am about to bring mine in to determine the problem. It seems when I rev it up a bit the squeal will go away, but then when I brake it comes back a gain for the first few times, but not if its warm. If is warm its quiet.

    Reply
    Flag This
  • Answer #3

    Visitor, September 25, 2010, 16:55

    it;s a loose heat shield and/or loose exhaust clamp.....
    I had both....very loud rattle that comes and goes...loudest when it's cold

    Reply
    Flag This