» » »

Ford Q&A

Ask Your Question

2000 Ford Taurus Question: problem with misfire and bucking when accelerating 2000 ford taurus

 

Question

mercylyn, 3.0L V6, Killen, AL, May 23, 2013, 05:12
 Rookie

I have a 2000 ford taurus 3.0 v6 flex fuel engine in it. When I go to stomp on gas, it cuts out and bucks extremely bad. It also seems to do it worse during shifting out. When it is in reverse it will get really bad and has even went dead on me. It also seems to have a miss in it. No codes are being thrown for it and check engine light does not come on. I have replaced fuel pump and fuel filter. Changed coil pack and changed plugs and plug wires. Have ran sea foam thru gas tank also. I don't know what else to try and my mechanic can't figure it out either.

2 Answers
Flag This
  • Answer #1

    Greg's Orange Auto (13414 Answers) , Orange, CA - (714) 361-9386
    globalhelper May 23, 2013, 06:13
     Master

    POSS PLUG WIRE ISSUES BREAKING DOWN UNDER A LOAD. IF ITS A COIL OVER COULD BE INSULATORS BREAKING DOWN

    Reply
    Flag This
  • Answer #2

    pushrod May 23, 2013, 06:51
    Profile_thumbnail
     Master

    Have mechanic perform a wire harness wiggle test, eng. running, since it is different in reverse than drive, engine movement may be your problem! Also have mounts checked.

    Flag This
  • Reply

    mercylyn, May 23, 2013, 09:22
     Rookie

    I have had motor mounts replaced and still does it. the only thing that mechanic said the vacuum system was failing a leak test.

    Flag This
  • Reply

    pushrod, May 23, 2013, 09:30
    Profile_thumbnail
     Master

    Ok! Good luck.

    Reply
    Flag This