No Start on 1991 Lexus LS400

After having tranny repaired a couple of days later several things turned themselves on after driving about 4 blocks including heater. Stopped and car would not start. Jumped and no problems. After starting several more times. No Start. Nothing. Changed starter. Now turns over no fire. Did the igniter bypass test both coils fired. Cam sensor, crank sensor and relays check out fine. At a loss. Please help. Computor will not communicate to throw a code.

by in Marysville, CA on October 19, 2013
2 answers 1 comment
ANSWER by on October 20, 2013
check for spark and fuel pressure and also so injector pulse
COMMENT by on October 21, 2013
Checked all that including reset anti theft system. :(
ANSWER by on October 20, 2013
Checked 'ALL' fuses and anything that looks like a fuse with a tester? Computer must be able to talk to a scan tool, or it ain't going to run!
Related Items:
i rep;aced the battery and some days it starts and others it dont i jump start it and she go for weeks then she dont start i jump it and she is good for days could it be the starter switch or a gro...
...car the rest of the day, started 2-3 times no problem. This morning battery seems dead again, no start. When I first start the car it idles rough if the AC is on..low RPM then jumps up then down......
I just got the waterpump and timing belt replace in my ls400. Upon trying to start it, It won't turn over. It sounds like there is no gas in the car. What could be the problem and how can I remedy ...