2000 BMW 323i Q&A

2000 BMW 323i Question: no start

will not start, code keeps coming up in engine control module for anti-theif (ews), but ews sees the key and all data looks ok. -
Answer 1
You need to synchronize the DME with the EWS. Even if the EWS sees the key, without the sync. it won't send a "start authorization" to the DME. Dead or disconnected battery could wipe out the sync. You also need to code and sync if you replace the DME. Zee -
Comment 1
Zee, I have been working on mercedes for 26 years, and these beamers are crazy... never heard of scyncing the control mods. before, but found the function in the scanner. it worked... want to thank you for your help. these beamers are from a used car lot, and are really kinda in poor shape. while i have you on line, have another bmw, throwing codes for wheel speed sensors on the left side, replaced sensors, still have the codes. tried to check the sensors with my meter, and will not read a/c volts like mercedes, can not be a different system, it's a standard abs pump. thans for the help, hufster -
Comment 2
I'm glad you got it running. It's easy if you have the right tool. 26 years of experience on MB is a great thing, I might ask you for help in the future if I stuck on something. You should sign up sometimes and offer some help here. It would be nice to have someone with your experience here. Anyway, the DSC (ABS) module have a high failure rate on these. I'd test drive it and monitor wheel speed, if there is no signal from the left side I'd check continuity from the sensor's connector to the DSC. If that's good, replace and code the module. Used module could be coded to the car also. I had one here about 2 weeks ago and some rodent chewed on the wiring - which was revealed during the continuity test - but the DSC was good. What kind of diagnostic do you use on BMW? GT1, Autologic or something else? Zee -
Answer 2
Zee, I have been working on mercedes for 26 years, and these beamers are crazy... never heard of scyncing the control mods. before, but found the function in the scanner. it worked... want to thank you for your help. these beamers are from a used car lot, and are really kinda in poor shape. while i have you on line, have another bmw, throwing codes for wheel speed sensors on the left side, replaced sensors, still have the codes. tried to check the sensors with my meter, and will not read a/c volts like mercedes, can not be a different system, it's a standard abs pump. thans for the help, hufster -
Answer 3
Zee, I think i will sign up. I use a auto logic scan II, works ok, but will not activate secondary air injection for diagonsis. but other than that it's ok. just relocated to stoctkton, came from las vegas, worked for 16 years there, but the job market fell out in 08, so here i am, thanks for the help. hufster -
Related Items:
I was in a hurry coming back from work in traffic and it was start and stop start and stop the whole way. 5 min from my house the red battery light comes on and I turned the car off left for 5 min ...
My 00 bmw started to over flow with a coffe w/cream color substance after I took it to the detail shop. They turned on the heat and didn't get warm at all necthing the car started to over heat and ...
started with plastic pipe under manifold busted.overheated.replaced pipes,heater hoses,thermostat,radiator,top hose,bottom hose,expansion tank,water pump,thermostat on expansion tank,flushed system...
when jgnition key is turned to the on position all of the system check lights come on, after engine starts the lights stay on. is this a big problem? please inform ASAP i am doing the deal on Monda...
I have BMW 2000 323i. It is showing Engine Light on dash board. All of sudden, When I start car, car does not go into reverse. After putting into drive, Sometime It makes vey squeaky noise. Anyone ...