no start on 2000 BMW 323i

will not start, code keeps coming up in engine control module for anti-theif (ews), but ews sees the key and all data looks ok.

Get Your Car Fixed at a RepairPal Certified Shop.
We certify shops based on expertise, quality work, and verified customer reviews
3 answers 2 comments
You need to synchronize the DME with the EWS. Even if the EWS sees the key, without the sync. it won't send a "start authorization" to the DME.
Dead or disconnected battery could wipe out the sync. You also need to code and sync if you replace the DME.

Zee
Zee,
I have been working on mercedes for 26 years, and these beamers are crazy... never heard of scyncing the control mods. before, but found the function in the scanner. it worked... want to thank you for your help. these beamers are from a used car lot, and are really kinda in poor shape.

while i have you on line, have another bmw, throwing codes for wheel speed sensors on the left side, replaced sensors, still have the codes. tried to check the sensors with my meter, and will not read a/c volts like mercedes, can not be a different system, it's a standard abs pump.

thans for the help,
hufster
I'm glad you got it running. It's easy if you have the right tool. 26 years of experience on MB is a great thing, I might ask you for help in the future if I stuck on something. You should sign up sometimes and offer some help here. It would be nice to have someone with your experience here.
Anyway, the DSC (ABS) module have a high failure rate on these. I'd test drive it and monitor wheel speed, if there is no signal from the left side I'd check continuity from the sensor's connector to the DSC. If that's good, replace and code the module. Used module could be coded to the car also.
I had one here about 2 weeks ago and some rodent chewed on the wiring - which was revealed during the continuity test - but the DSC was good.
What kind of diagnostic do you use on BMW? GT1, Autologic or something else?

Zee
Zee,
I have been working on mercedes for 26 years, and these beamers are crazy... never heard of scyncing the control mods. before, but found the function in the scanner. it worked... want to thank you for your help. these beamers are from a used car lot, and are really kinda in poor shape.

while i have you on line, have another bmw, throwing codes for wheel speed sensors on the left side, replaced sensors, still have the codes. tried to check the sensors with my meter, and will not read a/c volts like mercedes, can not be a different system, it's a standard abs pump.

thans for the help,
hufster

Zee,
I think i will sign up. I use a auto logic scan II, works ok, but will not activate secondary air injection for diagonsis. but other than that it's ok.
just relocated to stoctkton, came from las vegas, worked for 16 years there, but the job market fell out in 08, so here i am, thanks for the help.

hufster