no start on 2000 Audi A4 Quattro

Had my audi smog check now the ECU fuse keeps on burning up, the car only turns but does not start.

by in Moreno Valley, CA on November 30, 2010
2 answers 1 comment
ANSWER by on November 30, 2010
ecu is computer fuze it got to have a short in ecu or wiring in car
ANSWER by on November 30, 2010
Look for damaged wiring in the engine compartment and under the dash. Look for and smell for burned wires and also look for rodent damage to wiring, see it a lot, look for signs rodents are trying to nest. If the computer needs to be tested or rebuilt I have great luck with Fuel Injection Corporation in Livermore CA, great company to deal with in my experience. Make sure ECU is isolated from water/corrosion.
COMMENT by on December 01, 2010
the car was running when it got to the smog shop, and when it got hook up is when the ECU fuse burn up, what do you think that could of cause the ECU to go bad?
Related Items:
Everything electrical works, plenty power, but no start..?
Everytime I try to drive in the morning, the windshield is frozen with ice. I put water on it and I start the car. The trick is to turn on the heater and when I try only cold air comes out. Even...
05 quattro v6,purchased at 50k,exhaust tone and mileage went way down after about a month,started hard shifting and hesitating,i thought it was a transmission problem,took to local trans shop they ...
When I start my car (doesn't happen all the time) my check engine light and epc light pop on with car struggling to idle. If I hit the gas slightly they go off and everything is fine. I have take...
I was driving went to open her up and my clutch jus stuck to the floor had to get it towed home wouldnt go into any gear.. Now its in yard it turns on but clutch stays on floor no tention at all st...