» » »

Chevrolet Q&A

Ask Your Question

1997 Chevrolet Malibu Question: My Malibu is not getting fire

 

Question

ab1983, 3.1L V6, Potwin, KS, September 07, 2013, 18:14
 Rookie

Ignition module is good and put new crankshaft censor on an still not getting any fire

1 Answer
Flag This
  • Answer #1

    September 07, 2013, 23:18
    Profile_thumbnail
     Master

    Is the module fairly new? How do you know it's good?

    Flag This
  • Reply

    ab1983, September 08, 2013, 09:01
     Rookie

    Not sure but I had it tested and they said its good

    Flag This
  • Reply

    pushrod, September 08, 2013, 09:04
    Profile_thumbnail
     Master

    Only one way to tell for sure!! You know what that is.

    Flag This
  • Reply

    ab1983, September 08, 2013, 09:14
     Rookie

    What's that?
    When I was driving it just quit.. do you think its the computer

    Flag This
  • Reply

    pushrod, September 08, 2013, 10:07
    Profile_thumbnail
     Master

    REPLACE THE MODULE.

    Flag This
  • Reply

    ab1983, September 08, 2013, 15:14
     Rookie

    OK thanks...

    Flag This
  • Reply

    pushrod, September 08, 2013, 15:17
    Profile_thumbnail
     Master

    Sure, let us know how it turns out.

    Flag This
  • Reply

    ab1983, September 10, 2013, 08:47
     Rookie

    The module didn't fix it so u think its the computer? What do u think

    Flag This
  • Reply

    pushrod, September 13, 2013, 05:40
    Profile_thumbnail
     Master

    Sorry for the late reply! Check wiring going to the crank sensor.

    Reply
    Flag This