my heater wont cut off, can only cut off fan on 1999 Honda Accord

none of the other controls work

by in Lyndhurst, VA on February 02, 2014
2 answers 10 comments
ANSWER by on February 02, 2014
Check the #13 7.5 amp fuse under the passenger side fuse box. Is this A/C and heater unit, or just the heater only, and is it automatic or manual controlled ?
COMMENT by on February 02, 2014
Just checked fuse, it's good. It's an a/c and heater unit. Not sure what you mean about auto or manual.
COMMENT by on February 02, 2014
The Automatic system is a little more involved than the Manual. If it was Auto there should be a selection for it on the control head. Ziptie12 should be the one to answer this question, because he does Honda daily. The Temp sensor has been an issue in my past, but the temp/blend door actuator could be an issue on yours, keeping the door open for heat and not rotating to close the heat from coming into the car.
COMMENT by on February 02, 2014
should i just replace the unit?
COMMENT by on February 02, 2014
There again the control unit is usually expensive and 9 out of 10 time not the problem. The system I have learned, because if I replace a part that's not the fix I have to pay for it, needs to be tested. Usually the control is sending the signal, but the actuator can/will not respond. These systems now days are more complicated then just change parts until you get it right, then if it is a wire connection issue, then you have bought a lot of parts for no reason, or that you didn't need.
COMMENT by on February 02, 2014
ok. thank you, professor g for your time.
COMMENT by on February 02, 2014
Maybe ziptie will show up sometime today and be able to give you some more information, he is a Honda tech.
ANSWER by on February 02, 2014
As prof-G asked is it manual control or "automatic' climate control? push buttons and digital display for temp. and mode/recirculate or just simple dials? that will help .
COMMENT by on February 06, 2014
It would be dials and buttons. And thank you, in advance.
COMMENT by on February 06, 2014
Can you give me a more detailed description of what is happening? Mode control working? Fan working properly at all speeds? Temp dial not responsive? Does A/C work(hear comp. kick on& off when switched?Recirculate button&door working?
COMMENT by on February 08, 2014
The only thing that works is the dash heat. I can not change to defrost or floor etc. the dial for the fan does work. No, I can not switch to a/. The doors work sometimes but it's a loud noise when they unlock, I don't know if that has anything to do with the other but they both started acting up at the same time. I hope this helps.
COMMENT by on February 10, 2014
The only thing that works is the dash heat. I can not change to defrost or floor etc. the dial for the fan does work. No, I can not switch to a/. The doors work sometimes but it's a loud noise when they unlock, I don't know if that has anything to do with the other but they both started acting up at the same time. I hope this helps.

Related Content