Oldsmobile Q&A

Ask Your Question

1996 Oldsmobile Cutlass Supreme Question: My car is not starting. I checked the battery and starter they're fine.

 

Question

francojo2003, Chicago, IL, June 17, 2013, 12:34
 Rookie

I got a new key made with a chip but it'll go into the start position but not fire. Someone said it might b the ignition column but that sounds really expensive. What should I do any suggestions?

2 Answers
Flag This
  • Answer #1

    Greg's Orange Auto (13933 Answers) , Orange, CA - (714) 361-9386
    globalhelper June 17, 2013, 12:40
     Master

    ck both battery cable connevtions at each end

    Flag This
  • Reply

    francojo2003, June 17, 2013, 13:42
     Rookie

    Ok connections r fine. I'm actually trying to reset the alarm now.

    Reply
    Flag This
  • Answer #2

    June 17, 2013, 14:40
    Profile_thumbnail
     Master

    Start ok with the old key?

    Flag This
  • Reply

    francojo2003, June 18, 2013, 06:18
     Rookie

    It did up until now when it stopped starting.

    Flag This
  • Reply

    pushrod, June 18, 2013, 06:30
    Profile_thumbnail
     Master

    Ok, you turn the key to start and the engine will turn (crank) but not start at all right? Or does it start then die? Or it does nothing? May not even be key or switch related!

    Flag This
  • Reply

    francojo2003, June 18, 2013, 08:11
     Rookie

    It does nothing. The security light flashes which makes me think I had to reset something since I had the battery out for awhile

    Reply
    Flag This