» » »

Honda Q&A

Ask Your Question

2007 Honda Accord Question: My car is idling rough when ignition is first started

 

Question

mudcheck, Saint Charles, MO, June 04, 2013, 14:49
 Rookie

It is a 2007 Accord 6 cylinder.
I have had no issues with the car thus far. Regular oil changes, etc.. No I am at 165,XXX miles and the car is idling rough when you first start it up. Can it be the plugs and wires need to be changed out?

2 Answers
Flag This
  • Answer #1

    csubak30 June 04, 2013, 15:20
    Profile_thumbnail
     Master

    If they have not been changed recently, then that is more than likely the issue. Max. mileage is 100,000 on the plugs and wires should be changed then as well.

    Reply
    Flag This
  • Answer #2

    ziptie12 June 04, 2013, 18:40
     Master

    There are no wires on a 2007 Accord. Plugs sgould have been changed once at 105K miles , hopefully with OEM plugs. If the check engine light is on (which it should be from what you're describing) then , have it scanned and see if it's just 1 or 2 individual cyl. misfire and go from there. Post results .

    Flag This
  • Reply

    mudcheck, June 05, 2013, 07:11
     Rookie

    Check engine light is not on. I just notice it rumbling at first start up... After car is warm it stops.
    Just had it inspected and I spoke to the tech about the idling...he didn't see a problem.

    Flag This
  • Reply

    ziptie12, June 05, 2013, 11:05
     Master

    Did the tech see it from the 'first start' conditions you describe , or was it already warm and not 'rumbling'?

    Reply
    Flag This