» » »

Honda Q&A

Ask Your Question

2003 Honda Accord Question: Moaning/Whining Noise when cold

 

Question

spicereric, 3.0L V6, Woodbridge, VA, December 30, 2009, 06:31
 Rookie

Hi guys. My 2003 Honda Accord v6 makes a whining/moaning noise when cold. Makes this sound when I start the car when the wheels are straight -- doesn't seem to be harder to turn.

I took the car to the dealer last week and had the timing belt, water pump and other belts replaced (I thought the problem was a belt). Also replaced trans fluid.

The problem is still there. Took the car back to the dealer this morning and they said the power steering pump is bad and it will cost $700 to replace the pump and flush the power steering fluid.

I found a Honda Service Bulletin 07-086 from December 1, 2007 on "Power Steering Moans or Whines" problem that says to replace the o ring, and I called the dealer with this info, but they said it's definitly the power steering pump.

I would really appreciate any help/advice.

Thanks!

1 Answer
Flag This
  • Answer #1

    rdude135 December 31, 2009, 04:53
     Journeyman

    I would try the bulletin first as it is the cheaper repair first. In some cases a gauge is installed to check the pumps performance and that could determine that the pump is not meeting the factory specifications. I have seen bad pumps on this model as well as restricted pressure hoses causing similar symptoms.

    Flag This
  • Reply

    pdeats, October 21, 2010, 11:11
     Rookie

    I had the same thing. It was the O ring. Less than $2 from the dealership, and it took about 10 minutes to change. Had I known what I was doing, I could have done it in 5.

    Flag This
  • Reply

    Visitor, November 04, 2010, 16:28

    we replaced the pump and used honda fluid that they recommended - do you have to bleed out the air?

    Flag This
  • Reply

    Raj04, November 23, 2010, 09:02
     Rookie

    Hey, I have an '04 Accord as well with the same problem, Did you notice that that wining noise goes away after driving the car for 20 mins? Also, did you replace the O-ring for Power Steering Pump?

    Reply
    Flag This