Misfire on 1 and 3 on 1998 Hyundai Accent

I have misfire on my 1998 Hyundai Accent 5 speed I have replaced plugs and coil pack and even had the codes reset and the check engine light still comes on. Now could the car have jumped time which is causing 1 and 3 to misfire I am really stumped on this one. when the car is cold it runs fine give it a little bit and it runs bad, I have put injector cleaner gas boost in and I dont know it is almost like a sensor is bad any Help would work to get this running correctly. Thanks frustrated guy

by in Grandville, MI on January 02, 2011
1 answer
ANSWER by on January 02, 2011
It may come down to analyzing the freeze frame data or live sensor data using a professional grade scan tool.A good scan tool allows for non intrusive testing of lots of sensors. 1 and 3 aren't adjacent so it makes you wonder what could be common to both cylinders. Hyundai as a car manufacturer put a lot of free technical information and workshop manuals on line for Hyundai owners. Check out www.hmaservice.com lots of great information.
Related Items:
I have an ’02 with 190,000 miles The car started misfiring occasionally on takeoffs and under heavy acceleration; it has progressed over time about 3 months (10 miles a day). Now it happens almos...
Actually, it's a Daewoo Lanos 2002, 1.6 L, engine made by Hyundai. I'm at 95000. One of my neighbors has told me that before I buy these sensors ( P0300 upstream and P0341 camshaft position sen...
Recently I had factory fog lights installed in my 2001 Hyundai Accent LC, 1.5L SOHC EFI 5-speed with 115, 297 original miles. Since then, it has been idling rough, occasionally misfiring cylinders ...

Related Content