1996 Lexus LS400 Questions

Answered 1996 Lexus LS400 Questions

Ask a Question
View:RecentAnsweredUnanswered
Excellent condition low mileage, always garaged parents car with all service done at dealer. After driving for an hour or so on freeways at over 65mph, then when traffic backs up and you need to slow to low rate of s...
Car starts normally. No colored smoke from exhaust.
I seems To Come On A Lot earlier Than It Used To
Next day, the situation repeats. Can't use vehicle until I resolve problem. Any ideas of where I should look?
When we bought the car the engine light was on and dealer said it was O2 sensor. They replaced sensor and light went off for a few hundred miles. Light came back on and code is for catalytic converter. P0420 Cat Sys...
first is i have a exhaust leak i think its a donut gasket infront of the cat.converter.2i have a oil leak but is the top part called the front seal or pan? 3 how do i get my temp.gauge to work?
Starts fine but will not run in really hot humid rainy weather
the machenic say have to change the computer is that possible and how much would it cost?
How often is this repair done(recommend mileage)? What is the manufacturers recommended time to change? An with all the other recommended repair that should be done at the same time as the timing belt what is the tota...
car vibrate when press gas while its in park
Says: 1.open or short circuit 2.poor electrical connection 3.faulty vent solenoid where is this located so I can check it, and how should I determine if it is 1 or 3
my car was driving fine until one day i put it in reverse and sound like something was catching in the back. so now when i put it in drive its doing the same .it make seems like my car has hopped into netural
Ignition switch works car starts and runs but i cant remove the key. If i disconect the battery the key will come out. Hook the battery back up, start the car,turn the car off and the key will not come out. Please HELP
the lights went dim and was cutting off, when I turned the lights off it sped up then it started acting like it was going to cut off. It did cut off but will not go into park gear and it has no power