» » »

Chevrolet Q&A

Ask Your Question

1993 Chevrolet S10 Blazer Question: i put in new distributor wouldnt idlle

 

Question

james1967, Grand Prairie, TX, February 22, 2010, 15:29
 Rookie

i put in a new distributor in do to the pick up coil was bad and was rusted to the shaft it started but wouldnt idlle so i changed the ips and the intake air sen. now it wont start at all i have spark and fuel i dont get it

4 Answers
Flag This
  • Answer #1

    Oakman February 25, 2010, 12:31
     Master

    Check and make sure the distributor is correctly installed and timed in your 1993 Chevrolet S10 Blazer. Also make sure the TPS is correctly installed and adjusted.

    Reply
    Flag This
  • Answer #2

    Visitor, February 25, 2010, 14:51

    can the timing jump just enough to not let it start i can get it to start by useing fuel in the intake before you ask i changed the fuel pump and fuel reg new plugs and wires also i changed the plugs a secound time just in case of a flash foul i did get it to start by turning the distibutor all the way to the drivers side i have double and tripe checked that it was at tpc and the wires were on the cap in the corect order also just yto be sure witch electrode is number 1 on the cap they dont mark the cap i'm sure i have it on the right one i just want to be sure

    Reply
    Flag This
  • Answer #3

    klint July 19, 2010, 14:19
    Profile_thumbnail
     Enthusiast

    reset thr computer too and do a moderate drive

    Reply
    Flag This
  • Answer #4

    dpasek January 30, 2012, 00:55
     Enthusiast

    You have to set base timing to 0 degrees by disconnecting a certain wire. See another post of mine.

    Reply
    Flag This