» » »

Dodge Q&A

Ask Your Question

1993 Dodge Stealth R/T Question: had rough idle changed i.a.c ideals fine now, but dies now

 

Question

ddrewpdawgg, Greeneville, TN, June 28, 2011, 20:40
 Rookie

runs fine with no check engine light being trigerd but just dies n wont start,turns over fine other then the rpm gauge jumps to 6000 n dont start but after sitting it will start n the rpm when cranking dont go over 1200rpm any help would be great

1 Answer
Flag This
  • Answer #1

    patrick mannion from Greg Solow's Engine Room, June 28, 2011, 23:29
    Profile_thumbnail
     Master

    It's a little hard to decipher what is going on. It sounds like the engine will crank over and start, idle but not go over 1200 rpm, is the air flow meter connected? I can't see why just replacing the IAC made the car idle but now not run properly unless something else got disconnected or a vacuum hose inadvertently got knocked off. You need a wiring diagram and test procedures to further diagnose whats going on. Autozone have some popular workshop manuals for free on line once you register (for free) on their website http://bit.ly/autozone_repair_info. There is a company that independent auto repair shops get their information from, this same information is available inexpensively for people that work on their own cars.. The information is year make and model specific, covering repair procedures, torque specifications, fluid capacities and specifications, service bulletins, component locations, wiring diagrams ect.... Alldata is very easy to navigate http://bit.ly/AllData_Repair_Manuals_Online

    Flag This
  • Reply

    ddrewpdawgg, June 29, 2011, 10:53
     Rookie

    when i got car it had a surge in idle, after determing it was iac i replaced it, idle is fine , drove it five miles went in to store came out wouldnt start,cranked fine but notice that the rpm gauge was jumping to like 6000 when cranking, sat for 10 min. cranked it notice rpm didnt go over 1200 (while cranking) n it started up,drove home parked it and it died agian, next morning started it it ran fine go to roll window down died, waited a while started it went to mve shifter in to gear ,it died agian, now it runs for a short time n i dont have to touch anything n it dies, no check engine light comeing on, it works just not getting set off,so no codes are being stored, (alldata) SUCKS BY THE WAY,,,, but i do have 91-94 stealth/3000gt repair book on line, after checking wiring digram i think it is the ing. power transistor... just by guess ,however it does have away to test it so thats were im at now, but thanks for the help, just was hopen someone eles had this promblem n it was like a ground or something ....lol ... wish me luck

    Reply
    Flag This