» » »

Ford Q&A

Ask Your Question

1999 Ford Expedition Question: Got a PO353 and a PO356 what does this mean

 

Question

915tommyboy74, El Paso, TX, March 29, 2013, 20:04
 Rookie

Changed Coils all 8 and spark plugs
Didnt have this problem before
Also getting a misfire

2 Answers
Flag This
  • Answer #1

    arturo08 March 29, 2013, 23:08
    Profile_thumbnail
     Master

    should get compression check. possible may be loose spark plug or fouled threading. these engines have a shorter thread count which has caused several issues varying from vehicle(spitting plugs, spark plugs snapping during extraction, thread slots that are brittle and prone to cracking, etc).

    Flag This
  • Reply

    915tommyboy74, March 30, 2013, 18:27
     Rookie

    Thanks it was one of the spark plugs and one of the connectors
    Thanks again!!

    Reply
    Flag This
  • Answer #2

    pushrod March 30, 2013, 05:53
    Profile_thumbnail
     Master

    Check wire connections at coils # 3 & 6 possible damaged, loose connector. Check for cracked spark plug insulator, same cylinders 3 & 6.
    # 3 is 3rd cyl from front on pass. side, # 6 is 2nd cyl from front on drivers side.

    Flag This
  • Reply

    915tommyboy74, March 30, 2013, 18:28
     Rookie

     
    Thanks it was one of the spark plugs and one of the connectors # 3
    Thanks again!!

    Flag This
  • Reply

    pushrod, March 30, 2013, 22:24
    Profile_thumbnail
     Master

    Cool, U welcom.
    We try!

    Reply
    Flag This