Oldsmobile Q&A

Ask Your Question

1992 Oldsmobile Cutlass Supreme Question: fuel pump kicks on but no fuel from tank to lines

 

Question

david_baker1986, 3.1L V6, Martins Ferry, OH, March 02, 2010, 16:03
 Rookie

i recently replaced the fuel pump in my 92 olds cutlass supreme, i also replaced the wiring harness for the pump the fuel strainer, fuel pump pulsator, fuel filter and oil pressure switch. i also replaced the ecm fuse being that it was blown and keeping the pump from kicking on so when i replaced the fuse the pump kicked right on. after that i tried to prime the system and tried starting it and all it would do is crank so i checked the line at the fuel filter and there was no gas at all making it to the filter basically no gas coming out of the tank at all ive tried two different pumps and i get the same thing. what could possibly be causing this.

2 Answers
Flag This
  • Answer #1

    GetrDone March 02, 2010, 16:59
     Journeyman

    How about the fuel safety shut off switch has that been checked?

    Flag This
  • Reply

    david_baker1986, March 02, 2010, 22:17
     Rookie

    my car does not have an inertia switch to cut off the fuel it has an oil pressure sensor but the pump is kicking on it just isnt pressurizing the lines. no fuel from tank.

    Flag This
  • Reply

    GetrDone, March 03, 2010, 09:02
     Journeyman

    The line must be clogged

    Flag This
  • Reply

    david_baker1986, March 03, 2010, 18:00
     Rookie

    thats what i thought at first that the lines were clogged so when i replaced the pump i blew through the pump assembly send line and it was clear, also blew through the fuel line from the assembly to the filter it was also clear and there is no fuel at all making it out of the assembly and through those lines this is very confusing.

    Reply
    Flag This
  • Answer #2

    phil.k35 January 22, 2012, 12:00
     Rookie

    check and make sure the power going to the pump is correct. If the harness was replaced the wires may be reversed and the pump will work in reverse.

    Flag This
  • Reply

    ladon, July 12, 2014, 13:34
     Rookie

    I have replaced the fuel pump in my 1995 cutless surpreme ls twice and it still messes up after running good for a month or so,what else can i try?

    Reply
    Flag This