» » »

Mercedes-Benz Q&A

Ask Your Question

2006 Mercedes-Benz CLS500 Question: Frontend noise

 

Question

e thomas, Myrtle Beach, SC, June 26, 2010, 13:08
 Rookie

Noise from frontend, have changed tires and wheel bearings, still have excessive noise, very annoying, what is it ???

2 Answers
Flag This
  • Answer #1

    Visitor, August 07, 2010, 12:01

    I have the exact same problem in my 2006 CLS500. Mostly occurs on decelaration at about 45mph down to 5mph. It's like a roaring/rumbling sound. Could it be the Continental tires?. I just bought the car and have not decided how to proceed. Please let me know if you find out what it might be. If I find out I will contact you. eronic@aol.com

    Flag This
  • Reply

    Visitor, October 02, 2010, 19:05

    We have a 2006 CLS 500 also. Had it in for this problem 4 times. They claim it is "normal" in all the used CLS cars on the lot. We purchased it brand new, never heard it until 6 months ago. It happens between 25-40 mph. Clunking,rumbling sounds, popping, clungs in the steering wheel when we turn it left to right (at stops or at red lights). They kept it for 4 days, drove it all week, and replaced bushings. Claimed it was a cracked spring/pulling link arm bushing #DC033122077. "found both front spring link bushings cracking." Replaced both sides spring link bushings. So far, after driving it today, the sound seems repaired. Also a right ball joint failed. and a leaking right front strut. DC#032505047.
    They wrote on the repair, "this condition was found to be present in both the same model and other models, so this is not "abnormal."..."no further action is needed." How do you like that? We had a 60K service done as well.

    Flag This
  • Reply

    Visitor, October 20, 2010, 12:55

    i have purchased a 2006 cls500 and to be quiet honest the rep at the dealer gave me the same story. The vehicle drives with some type of noise. Also, I had pretty much had the front end suspension changed,. front and lower arms. wheel bearing and bushings. So this not only sounds common but wrong.

    Reply
    Flag This
  • Answer #2

    Visitor, February 04, 2011, 20:36

    i replaced the battery, then the alternaotr, and now i still get

    i replaced my my battery and also my altenator but i still get
    'low
    battery
    ' essage.

    Reply
    Flag This