Close

2000 Ford Taurus Questions

Get answers to questions about your 2000 Ford Taurus at RepairPal. Find solutions, diagnose problems and get back on the road.

Refine by vehicle
×
Choose your vehicle
No car image 94a1663db56199c5353592009e34aaa51078a2469bed068bb8d6f0ba43accf97
Get a Repair Estimate
Guaranteed by certified locations nationwide. Learn more
RepairPal estimates are guaranteed at over 1,700 quality certified locations nationwide. Learn more
317
questions

Several months ago I drove somewhere and didn't drive my car for a week on the way home, all of a sudden the vehicle started having a very slight acceleration problem then after I got home the fuel pump went out, we replace the fuel pump and filter, and the air filter, and now the car dies on idle if you don't raise the rpms, it barely accelerates when given gas no matter how far the rpms are raised unless you frequently give it gas and let off, and the problem starts to lessen the longer it's driven and the higher the speed you drive it, when in park or stopped the car shakes and the automatics shifting seems to sometimes only happen if you've it alot of rpms and let off quickly and give it more gas again

Diagnostic#1236

car had been running fine. Went to town earlier no problems. Went out a couple hours later to return to town and was backing out of drive. backed up a couple feet and then just stopped moving. No reverse or forward.

It makes a loud noise, it comes from the back side of the car, left hand side. Its everytime I go over a bump. It sounds like if I had something heavy in the trunk.

Replaced cv axle after putting it back together the motor revs and it did not engage when put in gear.

I dropped pan and there is no shavings in transmission fluid or pan

was told have to take to a ford dealership for them to hook up to computer and enter code. what does this cost?

when I drive over bumps

My Oil Light comes on when I brake or when in slow stop and go traffic. It goes off when I accelerate at speeds above 30mph. I have taken car to Ford Service several times, however, they cannot diagnose the problem because the light does not remain on. My oil pressure is good. They recently said they found some loose/dirty wiring which they tightened and clean but the problem remains.

as wheels turn the noise continues. Could this be a ball joint problem?