» » »

Chrysler Q&A

Ask Your Question

2011 Chrysler 200 Question: Engine warning and ESC lights.

 

Question

slpearson, 3.6L V6, Waldorf, MD, September 27, 2011, 17:32
 Rookie

First incident 9/6/11, started the car, there was a zinging noise while starting, the engine warning light came on. We stopped and started the car again, no noise but the engine warning light stayed on. By the time we got it to the dealer the engine light was off. The stored code was P0340 Cam position sensor. No repairs were made.

Second incident 9/16/11, started the car, there was a zinging noise again during ignition, engine warning and ESC light was on. Stopped and started again. Drove the car. Lost significant engine power. Returned home. Stopped and started the car again, just the engine light this time and it drove fine. Took it to the dealer the next day and they replaced the cam sensor.

Third incident, 9/26/11, same zinging noise again during ignition. Engine light and ESC light came on. Stopped and started the car again. Just the engine light is on. Brought the car to the dealer. This time code stored for battery voltage low. Charged the battery, cleared Code. Battery passed. Took the car to the store (didn't even get it home this time). Started the car, same zinging noise, engine warning light and ESC light came on. Turned it on, turned it off. Just the engine light on. Drove it back to the dealer. They thanked me for not yelling at them. Haven't heard back but they are clearly having a problem figuring out what the problem is because they have had the car since yesterday and haven't called.

The only other issues that could be pertinent--this started after the east coast week of hurricanes although the car is kept in a carport and was not exposed to direct rain. Sometimes the transmission thunks when going into first.

Otherwise, love the car.

1 Answer
Flag This
  • Answer #1

    July 31, 2013, 07:13
     Rookie

    Hi slpearson! I came across your report this morning while searching for info on this exact problem. My 2011 Chrysler 200 Convertible did the exact same thing on 7/28/13 and then again this morning, 7/31/13. Was the dealer able to resolve the problem? What was the cause and fix? Thanks!

    Reply
    Flag This