» » »

Subaru Q&A

Ask Your Question

2000 Subaru Forester Question: Engine Misfire #P0303 Please help

 

Question

garrywon, 2.5L 4 Cylinder, Fremont, CA, November 08, 2010, 22:41
 Rookie

I detected a cylinder misfire..I have changed my spark plugs, the plugs wires looks okay to me so have not changed it yet.What could be the reason.
I am also attaching my Scan result please look into it if there is any other problem that I need to consider into..

DTCs (Codes)

P0303 MOD $E1

Cylinder 3 Misfire Detected

=====================

State OBD Check

MIL Status OFF
Codes Found 0
Monitors OK 7
Monitors Inc 0
Monitors N/A 4

=====================

Record Data

FRAME: -1 TM: -4.2

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 725
CALC LOAD(%) 2.4
MAF(LB/M) 0.41
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -2.3
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.115
ST FTRM12(%) -82.0
O2S11(V) 4.007
EQ RATIO11 0.999
OBD2 STAT CA

---------------------

FRAME: 0 TM: 0.0

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 725
CALC LOAD(%) 2.4
MAF(LB/M) 0.42
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -2.3
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.185
ST FTRM12(%) -70.3
O2S11(V) 3.991
EQ RATIO11 0.992
OBD2 STAT CA

---------------------

FRAME: 1 TM: 4.2

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 725
CALC LOAD(%) 2.4
MAF(LB/M) 0.41
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -2.3
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.085
ST FTRM12(%) -88.3
O2S11(V) 3.958
EQ RATIO11 0.990
OBD2 STAT CA

---------------------

FRAME: 2 TM: 8.4

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 738
CALC LOAD(%) 2.4
MAF(LB/M) 0.42
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -3.1
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.110
ST FTRM12(%) -82.0
O2S11(V) 3.969
EQ RATIO11 0.991
OBD2 STAT CA

---------------------

FRAME: 3 TM: 12.6

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 738
CALC LOAD(%) 2.4
MAF(LB/M) 0.42
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -3.1
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.140
ST FTRM12(%) -84.4
O2S11(V) 3.974
EQ RATIO11 0.998
OBD2 STAT CA

---------------------

FRAME: 4 TM: 16.9

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 725
CALC LOAD(%) 2.4
MAF(LB/M) 0.41
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -3.1
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.075
ST FTRM12(%) -88.3
O2S11(V) 4.013
EQ RATIO11 1.002
OBD2 STAT CA

---------------------

FRAME: 5 TM: 21.1

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 725
CALC LOAD(%) 2.4
MAF(LB/M) 0.78
MAP("HG) 17.4
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -2.3
LT FTRM1(%) -1.6
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.750
ST FTRM12(%) 8.6
O2S11(V) 3.797
EQ RATIO11 0.987
OBD2 STAT CA

---------------------

FRAME: 6 TM: 25.3

MIL STATUS Off
ABSLT TPS(%) 12.9
ENG SPEED(RPM) 1188
CALC LOAD(%) 4.7
MAF(LB/M) 0.62
MAP("HG) 5.9
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -0.8
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.780
ST FTRM12(%) 21.9
O2S11(V) 4.001
EQ RATIO11 1.007
OBD2 STAT CA

---------------------

FRAME: 7 TM: 29.5

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 750
CALC LOAD(%) 2.4
MAF(LB/M) 0.41
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -1.6
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.740
ST FTRM12(%) 15.6
O2S11(V) 3.938
EQ RATIO11 0.988
OBD2 STAT CA

---------------------

FRAME: 8 TM: 33.7

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 738
CALC LOAD(%) 2.4
MAF(LB/M) 0.41
MAP("HG) 9.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -3.1
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.740
ST FTRM12(%) 15.6
O2S11(V) 3.956
EQ RATIO11 0.994
OBD2 STAT CA

---------------------

FRAME: 9 TM: 37.9

MIL STATUS Off
ABSLT TPS(%) 1.6
ENG SPEED(RPM) 1200
CALC LOAD(%) 3.1
MAF(LB/M) 0.70
MAP("HG) 11.2
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 31.0
ST FTRM1(%) -2.3
LT FTRM1(%) -0.8
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.035
ST FTRM12(%) -95.3
O2S11(V) 3.913
EQ RATIO11 1.126
OBD2 STAT CA

---------------------

FRAME: 10 TM: 42.1

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 950
CALC LOAD(%) 2.7
MAF(LB/M) 0.45
MAP("HG) 8.6
COOLANT(°F) 244
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) 0.0
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 OPEN1
FUEL SYS 2 OPEN1
O2S12(V) 0.195
ST FTRM12(%) -64.1
O2S11(V) 3.943
EQ RATIO11 0.991
OBD2 STAT CA

---------------------

FRAME: 11 TM: 46.4

MIL STATUS Off
ABSLT TPS(%) 0.0
ENG SPEED(RPM) 725
CALC LOAD(%) 2.4
MAF(LB/M) 0.41
MAP("HG) 9.2
COOLANT(°F) 241
IAT(°F) 129
IGN ADV(°) 15.0
ST FTRM1(%) -3.1
LT FTRM1(%) 2.3
VEH SPEED(MPH) 0
FUEL SYS 1 CLSD
FUEL SYS 2 CLSD
O2S12(V) 0.780
ST FTRM12(%) 21.9
O2S11(V) 3.907
EQ RATIO11 0.978
OBD2 STAT CA

=====================

View Freeze Data

P0303 (MOD $E1)

TROUB CODE P0303
ENG SPEED(RPM) 2438
CALC LOAD(%) 33.3
MAP("HG) 28.3
COOLANT(°F) 210
ST FTRM1(%) 0.0
LT FTRM1(%) 2.3
VEH SPEED(MPH) 31
FUEL SYS 1 OPEN1
FUEL SYS 2 N/A

2 Answers
Flag This
  • Medium-star Best Answer
    November 14, 2010, 14:45
     Master

    You need to check the sparkplug wires with a meter and also that #3 wire is not leaking to ground. Appearance has little to do with performance. You could also check the injector for resistance (probably about 15 to 20 Ohms) and a "click" noise if you put power and ground to the terminals. you may need to check compression.
    One thing I notice in your 'Frame' data is that the engine is overheated, running at 244F! I don't know what to make of that but that in itself demands attention. You didn't say what the mileage is but if it's been running that hot you could have a bad head gasket or other problems contributing to the misfire.
    Here's a directory link for you:
    http://repairpal.com/directory?address=94536&car_brand_names=Subaru

    Flag This
  • Reply

    garrywon, November 14, 2010, 23:13
     Rookie

    Thanks SuperBob,

    You are right, unfortunately the #3 wire appeared to be the culprit. I have changed all the 4 plug wires and the engine no more misfires. I am little concerned on overheated engine which showed up as 244F, I have already logged 165000 miles on my car. Does that indicate that i need to flush my antifreeze to restore normal values. What should be normal values anyways.

    Reply
    Flag This
  • Answer #2

    schucks from Schucks Transmission, November 18, 2010, 10:34
     Enthusiast

    THANKS FOR YOUR QUESTION, I HAVE FOUND SEVERAL RESONS FOR #3 MISFIRE, PLUG WIRE, BUT WHEN WIRE IS BAD YOU NORMALLY FIND PLUG IS SOILED. COULD HAVE A BAD INJECTOR,COULD HAVE A BAD COIL. NEED TO CHECK ALL WITH THE APROPRIATE ANOLIZER TO DETERMINE THE PROBLEM

    Reply
    Flag This