Lexus
ES300
31

Engine Stall or Low Idle Due to Debris in Idle Air Control Valve on Lexus ES300

Problem Description and Possible Solution

Debris can get into the idle air control valve. This will restrict the air flow into the engine, causing idle speed and/or stalling when cold. The valve can be cleaned or replaced to correct this concern.

Problem Data
RepairPal Verified
Average mileage: 141,957 (80,000–224,000)
Engine affected: 3.0L V6
12 model years affected: 1992, 1993, 1994, 1995, more1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003
31 people reported this problem
Comments
Viewing 1 - 13 of 13 comments
I just changed the battery...and now when it idles it dies out. Its fine when I give it gas, but once I take my foot off of the gas...there she goes.
It starts and run good but when I stop at the light it hesitate and seem like it is going to shut off
I just changed the battery...and now when it idles it dies out. Its fine when I give it gas, but once I take my foot off of the gas...there she goes.
I just changed the battery and it ran great for about 10 min, then i turned it off and when i restarted it the engine wouldnt idl . Itll run if you hold the pedal down, but. Once you release the pedal it dies
The same problem with my 1999 Lexus ES 300. It is an intermittent problem and suspect something wrong with the Air Intake System. I remove the throttle assembly and clean the IAC (Idle Air Control)and the problem was solved.
I got this car about a month ago, and put 300 miles on it. It started idling rough today and when I drove,it was really power deprived it seemed, so I'm taking it to my mechanic.Wierd thing is, no check engine light.
Idle problem from air control valve
Had same problem - stalling and running rough. Took the assembly out and cleaned even though it didn't look real dirty. Problem solved. Runs like new.
Took it to Lexus, took them a week to figure it out. Then they realized it was the air hose. Problem solved.
Will not idle after started wants to die but I keep the accelerator down also feel like a choke isnt coming on.
I just had the engine replaced, but got the car back with check engine light on, and very sluggish . After driving about 10 miles the car stalls on idle. The codes I am receiving are 55 and 71. Once the rpm is passed idle she's fine.
Today I started it and it died. 5x. If I gas it she's fine and will stay running, just won't stay idling without gas being applied.
car starts and runs but won't idle and stalls