18
questions

window motor was replaced by friend and came loss and swinging in door. I need to fix it myself

I can trying to figure out the problem with my electrical system. Battery is new. Alternator is charging when running at 14+. When I let the car sit over night, the battery is dead in the morning. I disconnected the alternator and did this overnight and the battery is still dead so I know it's not a guy owed on the alternator.

However when I try to check the parasitic draw, it shows no amps. Is there something wrong with my meter? I know I have a good connection.

How do you install power window guide? Snap onto window and just jam it in the track?

...............

How do you install a new starter in a 1993 Chevy Lumina APV?

were is the fuel pump located

it overheats and i lose power when i drive it only 100 yds. it leaks right behind the tension pulley

im driving and my headlights cut off. my high/low beam light switch is located on my turn signal switch. i have to pull it forward to go from low-high beam. i pulled to turn to low beams on and the switch wont catch or hold. it sometimes clicks and stays on and sometimes doesn't. i now have to drive holding the steering wheel and turn signal switch on at the same time. trying to drive and keep the switch pulled forward is difficult. what is the problem?

i was driving and my headlights cut off. i turned them back on but the switch didn't hold. i had to drive and hold the switch at the same time. sometimes it stays sometimes it doesn't.

My alternator has failed. I purchased a used one for $35 in 1998, and it has been great till now....good run for $$.. I am 71 years old; on Soc.Sec. and cannot afford much..need to find out what rebuilt alternators cost near zip 06281...Thx, Sarah

I have a can of freon hooked up but will not empty can. ac is on compressor not running, and extreme pressure on filler hose

WAS RUNING FINE GOT UP ONE DAY STARTED IT AN MOTOR WAS SHACKING SO BAD THOUGHT IT WAS GOING TO FALL OUT AND HAD NO POWER CODES READ 26 22 43 56 SO REPLACED COMPUTER,TPI,MODUALE,PLUGS,WIRE,COILS,THEN IT RAN OK FOR 20 MILES STARTED DOING SAME THING EXCEPT NOW AC WONT WORK EITHER BLOWS BUT JUST HOT AIR THIS IS A ONE OWNER VAN WITH ON 90 THOUSAND MILES ON IT TAKE VERY GOOD CARE OF ANY AND ALL HELP WILL BE GREATLY APPRICATED

this is the first time I as the new owner of the van am putting oil in the van. It won't come off no matter which way I turn it PLEASE HELP!