23
questions

At start up it revs high like gas pedal is down. Turned off, tried again, same result. Turned off again, checked carb cables if stuck. Tried to start again and now just turns over. Any ideas would be helpful thanks

What could the problem be?

I was charging an iceless cooler and the charger to the cooler was hot when I unplugged it after the radio stopped

i changed the fuel pump i checked the map sensor with bobby pin no change i also checked oil sending unit changed fuel filter and i cleaned the throttle body and injectors. i checked all the fuses i am stumped and wondering.

It acts like it just loses all power.

I read there may be wires connected to things on the Dashboard and elsewhere on the front seats, as far as I can see there is not much the passenger seat does as compared to the driver's seat and it does not have the electrical buttons the driver's seat has.

Do you think it is safe to remove the front passenger seat? Thanks!

I have tightened the battery cables once and it came back on.

I had it checked at Tunex, but they couldn't locate the motor/blower and said it would take a few hours to find it and check it.

My van won't start. It's flashing code s. Does anyone know what it means.

Yesterday I drove up a mountain and it was quite steep. Hestated but I did make. This morning would not start at all. Dead.

replaced starter, alt., battery, distributer, rotor, all lights and radio works

one with blue cap attached to the canister and orange cap attach to the pipe going lower part of the canister? Pleased advice, thank you in advance! Omie.

Lights dont turn on or the bed dont move

van was running fine..first time it stalled I checked and had spark but was getting no fuel...I replaced fuel filter and all was fine till next day....I started up okay but stalled after a few minutes....checked and I was getting fuel but no spark....changed plugs, wires, dist. cap and coil....still no spark....I am getting power so it is not battery related ...any ideas before I attempt to change distributor...all fuses are okay and I checked wiring and connections all okay....could it be related to fuel filter and how??? I use this motorhome as my residence and is my only transportation...if anyone can figger this out I would really be thankful.....diane