» » » 1996

Resources for the Repair and Maintenance of your 1996 Acura Integra

1996 Acura Integra

Image for car images Acura 1994 2001 Acura Integra sedan size thumb

1996 Acura Integra Problems

Electrical & Lights -- Verified

The main relay, which supplies power to the fuel pump, can fail. The engine will crank but fail to start (or start intermittently).

Engine -- Verified

A loud squealing noise on high mileage cars can be confused with a loose fan belt. The distributor should be inspected because it can seize, which can cause the timing belt to slip resulting in serious engine damage.

Electrical & Lights -- Verified

The car may not start or drive well because of problems with the ignition coil. This can be resolved by replacing the ignition coil.

1996 Acura Integra Questions and Answers

stackzeg6, 1996 Acura Integra, Springfield, MA

i'm not gettin any power to the coil.....i checked for voltage on the blk and yellow wire coming from the car and i got nothing... any ideas of what can be the problem

stackzeg6, 1996 Acura Integra, Springfield, MA

I CHECK FOR VOLTAGE I GOT IT.......I NOTICE THAT THE CHECK ENGINE LIGHT STAYS ON......ISN'T IT SUPPOSE TO SHUT OFF THEN TUN BACK ON....ALSO I NOTICE THAT I DONT HEAR THE FUEL PUMP HUMMIN OR TH...

stackzeg6, 1996 Acura Integra, Springfield, MA

so i did what u said auto tech pat.....checked voltage and u put me in the right directon......so after running some voltage test, i ended up at the ignition switch....i followed the wires down to ...

acura 1996 integra, 1996 Acura Integra, Watsonville, CA

i have a acura integra 1996 and the light ABS apears what do i have to do? and tha the light main requi how do i take off that light?

c-dubb, 1996 Acura Integra, 1.8L 4 Cylinder, Winston Salem, NC

what is the proper procedure to change the rear brake pads

Write a Review About Your Car

1996 Acura Integra Reviews

i have a 1996 acura integra that runs great when it's warm outside but as soon as the temperature outside drops my car will not start! It turns over and turns over but will not start unless it's pushed started and at that it takes 3 or 4 times of dropping the clutch for it to start up and then it runs really rough til it gets up to temperature. I have changed spark plugs, battery, cap and rotor, the TW sensor running out of ideas here! Any suggestions or even maybe a reasoning behind this would help please and thank you

I bought this car used with 194k on body and130k on engine. Fun to drive and fairly reliable.Only wish it was a type R 5 speed.

Recent Repair Estimates