» » »

Audi Q&A

Ask Your Question

2005 Audi A6 Quattro Question: Carbon Build up

 

Question

dell2u, Monee, IL, June 25, 2012, 18:51
 Rookie

Has anyone encountered a problem with carbon build up in the engine? I have an Audi A6 Quattro with a little over 100M miles. Never had a problem before,the CEL never came on, but the car has just now started running sluggishly and misfiring, primarily in the mornings. Auto is maintained as scheduled, but I've been checking the internet and this seems to be an ongoing issue that Audi knows about. I wish I'd known before I purchased this vehicle. If anyone has had this experience and gotten it corrected, please let me know what was done. Thanks

2 Answers
Flag This
  • Answer #1

    June 26, 2012, 13:06
     Journeyman

    You may want to think about a major tuneup. You have a 7year old car and 100k miles. I'd say you are doing ok. Instead of checking the internet and getting upset, get out of your seat, call up your favorite Mechanic, have him give you a free estimate. This is not an ongoing problem that Audi knows about. This is a problem that every owner of a vehicle goes thru. It's now your turn._____About Carbon buildup in an engine? Quite common. Some of the By-products of Oil is Gas and Carbon. Not all Carbon is expelled out of the exhaust system..We cannot Defeat it, we can only try to control it. Goodluck, Help4u

    Reply
    Flag This
  • Answer #2

    March 15, 2013, 05:29
     Rookie

    What grade of fuel are you using? Has to be 91 octane or more (Premium fuel)

    Reply
    Flag This