car won't start then with a message "parking brake not available" on 2007 Lexus LS460

First time having this kind of problem. My car was just completely unresponsive. At first it wouldn't start and orange triangle light was blinking with a message "parking brake is not available." I turned off everything and got out of the car to wait a few minutes. Then I was locked out, I couldn't open my car with the smart key. I had to manually open it. What seems to be the problem? I'm having it towed to the dealer.

Asked by for the 2007 Lexus LS460
3 answers 3 comments
I am having the same problem 2014 LS 460. Won't start. In my garage. Says parking break not set. All lights came on strong. Now trying to jump off
Make sure your battery is working on your fob. Also, even if your battery is not working, you should be able to start car by holding the fob touching the starter button (of course you need to be holding down brake at same time). I ended up with a dealer $2000 repair - "starter motor assembly" - but I am not sure why it was done. There were some issues with communication also with repair dept at Lexus dealer. I also have additional/different issues with door panels and dashboards getting super sticky when car left in sun & am getting the run around from service department at dealer. Also, I recently received from Toyota Motor Sales, Inc. a "warranty enhancement notification-ZLG" about issues with "brake actuator assembly" which will expire within 10 years of first use or 150,000 miles. I have to explore that too as I have brake issues. So lots going on with this super luxury car which I do love in spite of its "defects." We should have a club just for Lexus LS460 2008... models.
Thanks for your response. I got my car cranked. Taking to dealer on Monday. I think it is a problem with the parking brake not automatically engaging or disengaging. As to your dash getting sticky, my moms Toyota Avalon had a recall and her dash was replaced. Good luck.
I am having the exact same problem with my 2010 Lexus LS 460 L. Car totally unresponsive. Probably start switch issue
Hi,
In my case the battery was in process of dying and that was what caused the confusing signals on the dashboard - including one that said "take to dealer at once". When my battery finally died I got no signals on my dashboard. However, the towing company I called was very astute and advised me that I probably just had a dead battery & jumped my car enough for me to drive to Sears and buy a new battery. The problem was 100% fixed with new battery.
I am having the same problem - August 2014. Are we the only two?