Car wont start. on 1992 Lexus SC400

when i crank the ignition the car wont start. there are no electrical problems, everything electrical works. could it be because the fuel pump is malfunctioning. sometimes it puts when it does start like gas is having trouble getting to the engine.

by in Hollywood, FL on June 26, 2009
1 answer
ANSWER by on June 26, 2009
Best way to really pin point this problem is with a fuel pressure gauge. A quick test is to go to a parts store and get some carb cleaner, NOT STARTING FLUID, TOO DANGEROUS!! Spray a little carb cleaner into a vacuum, port and see if the engine fires a bit more or even runs for a little while 30-45 secs. This is one way to quickly check for a fuel delivery problem.
1 person likes thisFlag inappropiateReply
Related Items:
My car wont turn when i tried to start it. I charge the battery and even jump it, it just click click click but inside it looks like the battery is dead the lights are dim and horn won't work. I'...
hi my name is tony i have a problem with the active suspension the nose of the car is sitting right down, and the rear is right up,i had a mechanic check it out last month he didnt seem to know muc...
my starter went out .I had it changed.Then on the freeway my accelerator got stuck,needless to say I had to change my tranny.while test driving it started to lose power the door lock switches sta...
Ive recently had the timing belt replaced, car now starts but wont idle, obd1 code 15 is now showing up, what exactly does this all entail?