car will not start on 1995 Lincoln Mark VIII

Ok, here is the issue. I own a 1995 Lincoln Mark 8 that has had a problem. It will not start and run. There is an apparent short in the system since the 40 AMP IGN SW fuse under the hood blows when it doesn't want to start. When this happens, all the gauges go bannanas, and the blower motor comes on. The engine will not crank and the anti-theft alarm will come on and blink. I researched the electrical of the car and found that the fuse safegaurds the ignition and a delayed accessory module. The car does have an factory remote alarm. I am at a loss since it I can change the fuse and it may start and run or it may just blow the fuse agian. It does it at random. I can start the car multiple times, drive it stop and go and it may do fine then other times I will go to turn the engine over and the fuse pops. It does it so infrequently that I have had to park the car since. I realy need to get this issue solved. Any assistance on this would be greatly appreciated.

by in Desoto, TX on June 23, 2010
1 answer
ANSWER by on June 23, 2010
There is a short circuit that needs to be identified. If you don't have experience troubleshooting short circuits in automobile electrical systems, I suggest taking this to a professional to have it diagnosed. Here are some shops near you: http://repairpal.com/directory?address=75115&car_brand_names=Lincoln
1 person likes thisFlag inappropiateReply
Related Items:
Car wouldn't start. Got it to Autozone to be tested - was told it was alternator. Changed it. Drove around. Parked and in the morning it wouldn't start. Where do I start?
I have a 1996 Lincoln Mark 8, the engine cranks and cranks just fine but it will not start. Can someone please let me know what could be the problem and how I can fix it? Thanks!
my car cranks but wont start
1994, 150k, car dead yesterday, replaced corroded negative terminal, jumped it, ran it, turned it off, dead, won't take a jump, 12.7 volts in battery.