Chevrolet Q&A

Ask Your Question

2002 Chevrolet Monte Carlo Question: CAR DONT START EVERYTHIING LIGHTS BUT NO CRANK

 

Question

Visitor, 3.4L V6, San Diego, CA, March 16, 2010, 13:01

WHEN I TRY TO START IT EVERYTHING TURNS ON BUT THE CAR DOES NOT START THERE IS NO CRANK WHAT COULD BE WRONG

3 Answers
Flag This
  • Answer #1

    jason94 March 16, 2010, 14:46
     Journeyman

    Assuming you have fuel-fuel may not be reaching injectors. If this happens when its moist outside could be damaged ignition components(inspect spark plugs). Another thing i would try is when everyting turns on like u say listen closely for the hum of the fuel pump it should make noise for a few seconds when u turn the key two clicks.

    Flag This
  • Reply

    jason94, March 16, 2010, 15:06
     Journeyman

    If there is no crank battery could be drained

    Reply
    Flag This
  • Answer #2

    Visitor, August 18, 2010, 18:12

    I bet the reference voltage coming from your BCM to the passlock sensor is too far below 12 volts when the outside temperature gets too high. Respondents should pay attention to detail. The problem is no-crank, not noo start. I bet when it youn't start, your radio display is dark. I have a similar problem on my 3.4L 2002 Impala. I think I may have a bad BCM, but am still trooubleshooting because of the number of posts indicating this is a temporary fix on other forums.

    Reply
    Flag This
  • Answer #3

    Visitor, September 15, 2010, 10:13

    starter or ignition switch

    Reply
    Flag This