» » »

Honda Q&A

Ask Your Question

1997 Honda Accord Question: broken front motor mount on accord

 

Question

Rob Sturtz, 2.2L 4 Cylinder, Alameda, CA, August 20, 2009, 14:39
Profile_thumbnail
 Enthusiast

My 1997 Accord (automatic transmission) is breaking front motor mounts very frequently. I bought the car with 100k miles on it. Now I have 158k miles on the car and have replaced the front motor mount 2 twice.

Yesterday when changing the oil, I saw the motor mount is broken yet again! I replaced it with aftermarket parts before but now I am wondering if the OEM part is much better? Should I also put a polyurethane insert in my new motor mount to keep it from breaking again? Should I pick and auto or manual front mount? Is one stronger than the other? Thanks!

1 Answer
Flag This
  • Answer #1

    patrick mannion from Greg Solow's Engine Room, August 20, 2009, 21:45
    Profile_thumbnail
     Master

    I have replaced a few of these. Has this car been in an accident or are the other mounts week and contributing to premature failure of the front mount. You will have to fit the front mount from an auto transmission car not a manual. Does any one else drive this car and accelerate hard or use the car rough?

    Flag This
  • Reply

    Rob Sturtz, August 21, 2009, 05:08
    Profile_thumbnail
     Enthusiast

    Thanks for the quick reply! The car was in a minor accident when it had about 110k miles on it (I rear ended someone at low speed which did not require any body work). I don't think the other motor mounts are in poor condition but I am not certain. I am the only driver of the car and try to be kind to the vehicle.

    Reply
    Flag This
Answer Ranks