» » »

Acura Q&A

Ask Your Question

1990 Acura Legend Question: Battery

 

Question

Brichard91, 2.7L V6, Pensacola, FL, July 26, 2010, 22:06
 Rookie

Well i bought this car about a few weeks ago and now when i leave the car off and it sits after i take the key out it starts to make a clicking noise like trying to start or fire the black box on the upper part of the firewall above the fuze box is generating it could this have to do with the solenoid ? it recently completely drained my battery so i had to get it fully charged . its seem to do this only after it rains and the alternator checks out fine

1 Answer
Flag This
  • Answer #1

    patrick mannion from Greg Solow's Engine Room, July 26, 2010, 23:49
    Profile_thumbnail
     Master

    It sounds like the battery has to be properly tested (high rate discharge test is most valid test) and check for a parasitic draw on the battery (something staying on). Turn on the ignition switch to the on but not run position do you see an icon on the instrument panel representing a battery, if you do not see this battery icon the alternator is not seeing power to allow it to charge. Start the engine does the battery icon go out. Put a volt meter across the battery terminals with the engine off, at rest the battery voltage should be 12.6 volts if the battery is fully charged. Now get a friend to start the car while you watch the voltmeter, the voltage reading across the battery should read approximately 14.6 volts if the alternator is charging correctly.

    Reply
    Flag This