» » »

Audi Q&A

Ask Your Question

1996 Audi A4 Quattro Question: Audi still hesitates when warmed up...

 

Question

buxxy, Ogdensburg, NJ, May 22, 2009, 11:15
 Rookie

After three service visits, it's still doing the same thing...had a loose spark plug code: P0301 fixed, a vacuum leak, diagnostics on battery (would't turn over but I cranked it about 10 times prior), alternator, etc. Performance is the problem - it doesn't idle properly then that's when the problem starts..it sometimes goes up and down at idle..idle stabilzer may be my issue but will this issue affect driving along???

2 Answers
Flag This
  • Answer #1

    May 22, 2009, 11:37
    Profile_thumbnail
     Master

    First of all, find another shop that can deal with Audis. 3 visits for a performance problem is 2 times too many. I would go back to the basics. Pull any codes from the computer, uses only Audi OEM quality parts and wires and components. Check Long Term and Short Term Fuel Trim, to see if the mixture is too rich or too lean. Mass Air Flow sensors go out a lot on theses cars, so see if you have a Code P0171 or P0174. This is a basic start for a Pro shop who can deal with Audis. If the shop you go to doesn't know about these issues in 'spades', then they are not qualified to fix your car. I have worked on a ton of Audi and they tend to have pattern performance problems that are usually pretty easy to fix, IF you KNOW German cars.

    Reply
    Flag This
  • Medium-star Best Answer
    Visitor, June 16, 2010, 12:47

    Check the intake manifold.I own a 05 a4 3.2 quattro had almost exact same problem,went to several audi dealers and local shops,i was told everything from my transmission was bad to my computer had failed,the final audi dealer found the problem first try.CRAPPY GAS !!!HAD CAUSED A HUGE CARBON BUILDUP ON THE INTAKE HAD TO CLEAN IT COST 700 BUCKS --RUNS LIKE NEW!!! WHEN I SAY CRAPPY GAS I MEAN EXXON,BP,TEXACO,AMOCO---ONLY USE CHEVRON OR SHELL GAS----ONLY!YOU WILL BE PLAUGED WITH PROBLEMS IF YOU DONT!!!!pull the plastic intake all the way to the manifold-top of engine-look inside is it black and sooty on the aluminum intake and valve?at all?if yes there lies a major problem-if you used low quality gas for too long the valves WILL need replacing also 1200 bucks-or more along with the 700 for cleaning.I WOULD START HERE IF ITS DIRTY AT ALL YOU NEED TO PULL OF THE TOP OF THE ENGINE AND SCRUB THE INTAKE MANIFOLD AND THE VALVES GOOD.this buildup will cause single cylinder misfires-multiple misfires-rough idle-bad hesitation-hard shifting-and much more.audi engines are very precise machines and need to be treated as such by only using what we call TOP TIER gasoline-shell,chevron

    Flag This
  • Reply

    Audi99_2.8, September 08, 2011, 23:26
     Rookie

    I have a 99 a4 quattro 2.8 with same problems. 2 weeks ago it dies while I'm driving, try to start it but it won't start. Just starts ticking like the alt. would make it do. So I jump it with jumpbox and drive about a mile and it dies again. I let it sit about a day and try to jump it again, it starts but it sounds like dirt bike and all it will do is cut off when I let off the gas. What could cause that? Please help i can't find anyone that knows what it could be.

    Flag This
  • Reply

    giggo, May 02, 2013, 05:37
     Rookie

    look at the oxygen sensor may be it look good but not working,or fuel filter as a low flow of gas.spark plugs can be breaking down

    Reply
    Flag This