» » »

Cadillac Q&A

Ask Your Question

1999 Cadillac Eldorado Question: after new batteries & altnatial my car only start sometime help

 

Question

jeane, Las Vegas, NV, January 14, 2011, 19:55
 Rookie

my car only start sometime after the new thing i have put into it it still start some tome the radio and light come on but it will not start

2 Answers
Flag This
  • Answer #1

    badbadlee from Lee's Auto Care, February 02, 2011, 12:23
    Profile_thumbnail
     Technician

    YOU COULD POSS HAVE A BAD STARTER ASSM! CADILAC LIKES TO PUT STARTER UNDER INTAKE SO IT GETS HEAT SOAKED AND THE DESERT ISN'T VERY NICE TO ELECTRICAL PARTS HERE IN TOWN

    Reply
    Flag This
  • Answer #2

    March 27, 2012, 03:07
     Enthusiast

    if the anti-theft light is on.....
    you can try a relearn process first...
    turn key to "on", leave for 30 min. exactly
    turn key to off for 10 min exactly.
    repeat 2 more times. then remove key from ignition. let sit about 30 sec to a min. then try to start. if that doesn't work try to clean the metal ends, both sides, visable on key with a small nail file, using the not so rough side. lightly run across metal portion about 3 times. this cleans the contacts allowing the elec signal to be sent fully to start car. it worked for me, tried on first set of keys, worked. tried spare key w/o doing the filing and it didn't work. filed and it started. been working everyday, all day for last 3 months. hope it works for you, will keep about $150-$200 in your pocket.

    Reply
    Flag This