30
questions

could this be why the speedo is not working ? ,and if so, how can i get to work?

i am looking for the speedometer cable where is it and how do i remove it

Sometimes it does it sometimes not but more then most previous owner hit something and knocked the alignment off but I had it fixed

I pulled 3 of the 4 plug wires & my boyfriend tried 2 start my car not knowing I had pulled the wires. Now my car wont turn over & there is no spark at all. Please some1 tell me what is wrong w/ my car?

cars been starting no prob, maybe loose wire causing it to spark??

My pressure guage still reads 100 but after 3 days the system now blows hot air. I added 2 cans of refrigerant and it blew good cold air but now there is no sign of cold air? I guess I just did not do something right. Thanks

100 and system was blowing cold air. Now 3 days later after blowing the fan for a short trip home it is blowing hot air but pressure guage still reads 100 and the fitting to the low side port is cold to the touch. What could be wrong here?

During routine maintenace, I was told the dealership mechanic that my power steering boots were torn or ripped, as well as my cv boots. I am thinking to replace a the whole drive axles, not the boots alone. This should be more cost effective than boots alone, especially when one considers that joints may be compromised. When doing the install of axles, should I also replace the steering rack? Does the labor partially overlap enough that I can save a few bucks more than if I do them separately. I am tight on cash and my rack does not appear to be leaking any fluid, nor is my steering performance altered. Thanks in advance.

I recently had my both axles replaced on my 96 acura integra ls, following diagnosis that both front and rear cv boots were cracked and/or torn. After these replacements, I noticed a spot of transmission fluid under passenger side of car, suggesting a leak. Is it possible that in replacing the drive axles, the shop damaged seals? It may be coincidence but I never had any tranny fluid leaks prior to this work. Thanks in advance.

problem star today

what is the proper procedure to change the rear brake pads

i have a acura integra 1996 and the light ABS apears what do i have to do? and tha the light main requi how do i take off that light?

so i did what u said auto tech pat.....checked voltage and u put me in the right directon......so after running some voltage test, i ended up at the ignition switch....i followed the wires down to the fuse box... i noticed that one of the fuses was blown. it was number the number 2 slot in the interior fuse box.....the owners manual states {15A acg(ig)}. i replaced the fuse and the car started.... i drove it around the block, it was good. came back .........drove it again and it shut off on me, it turned right back on and i got it home......sat for a while thinking.(maybe just a fluke....) check around that fuse was still good..... so i turn it on again so i can goto work, as soon as i pulled out .....boom it cut of again. did not turn back on... just keep turning and turning.....left it home and went to work.......7 hours later i get home from work, and the car turns on wit no problem........whats goin on!!!

I CHECK FOR VOLTAGE I GOT IT.......I NOTICE THAT THE CHECK ENGINE LIGHT STAYS ON......ISN'T IT SUPPOSE TO SHUT OFF THEN TUN BACK ON....ALSO I NOTICE THAT I DONT HEAR THE FUEL PUMP HUMMIN OR THE MAIN RELAY CLICKIN.... ANY IDEAS

i'm not gettin any power to the coil.....i checked for voltage on the blk and yellow wire coming from the car and i got nothing... any ideas of what can be the problem