» » »

Oldsmobile Q&A

Ask Your Question

2002 Oldsmobile Intrigue Question: ac/heater blower has no power

 

Question

olblueyes, Evansville, IN, March 01, 2012, 14:55
 Rookie

I have replaced all components that I know exist, blower motor, resister/ console,fuses, relay,coolant tank and low coolant switch,have I missed something? I have about 11v at the resistor plug but if I chk anywhere on the resistor I have nothing. console has lights but no functions. coolant tank was leaking for some time previous to failure. is there any wire on starter involved in this ckt. car runs great. just can't see to drive.....thanks allen

2 Answers
Flag This
  • Answer #1

    patrick mannion from Greg Solow's Engine Room, March 01, 2012, 22:45
    Profile_thumbnail
     Master

    There is a company that independent auto repair shops get their information from, this same information is available inexpensively for people that work on their own cars.. The information is year make and model specific, covering repair procedures, torque specifications, fluid capacities and specifications, service bulletins, component locations, wiring diagrams ect.... Alldata is very easy to navigate http://bit.ly/AllData_Repair_Manuals_Online

    Reply
    Flag This
  • Medium-star Best Answer
    November 27, 2012, 14:02
     Rookie

    have you tried installing a new ignition switch? aftermarket replacement. the HVAC runs the the ignition so mine didnt work either until i replaced that.

    Reply
    Flag This