» » »

Lincoln Q&A

Ask Your Question

1990 Lincoln Town Car Question: A no start situation!

 

Question

earlga2, Fort Lauderdale, FL, November 11, 2009, 10:23
 Rookie

my Lincoln Towncar is cranking,but not starting up. I replaced the fuel pump and fuel sending unit and the digtal dash is saying that the car has gas in it when it doesn't. I put four gallons of gas in it on my way to Ft. Lauderdale which is 30 miles from were I was. I stoped at a walmart around the corner from were I live to pick up something. When I got back to the car I had a hard time starting the car. It act like it wanted to stall so I gave it some gas and it stayed crank and I mad it home. The next morning I went start the car and it wont run it will just crank. So I went to the gas station and got 2 gals. of gas and put it in and the it still will not run.could it be the fuel pump again? I checked the fuel pump relay and fuse and all is good. what could cause this promblem?

2 Answers
Flag This
  • Answer #1

    November 11, 2009, 12:38
     Rookie

    try replacing the crank sending unit passeneger side lower, behind a/c compressor , It is a common item with these kind of motors

    Reply
    Flag This
  • Medium-star Best Answer
    Visitor, September 27, 2010, 15:38

    After thousand of dollars in diagnostic work from different garages, and none of them able to locate the problem. Here's what I found out. I replaced crank shaft sensor. I replaced the in line gas filter. I checked all the wiring and had to fix a couple with cracks. I cleaned the fuel pressure sensor and all the electrical connectors. No disgnostic code ever the entire time. No one would ever tell me it was fixed. Then every 3-6 months, it would crank fine but no start. I discovered the problem for my car. Near the fuel pressure sensor, there is a port to check the fuel pressure. I couldn't get the car going, the fuel pump kept working and wouldn't stop. The car still wouldn't start. I pressed on the fuel pressure nipple, air hissed out followed by gasoline. I took my finger off the nipple quickly. Got back in to the car and it started right up. It was vapor lock. I can't tell you how relieved I am to finally to discover the problem after four years of this.

    Flag This
  • Reply

    Visitor, February 14, 2011, 21:03

    Thanks for the info....I'll keep that in mind. I have found that mine likes to crank w/o a start as well...the best solution for mine has been the throttle position sensor (tps). When I remove my TPS connector & re-install it...the car starts immediately. Sometime for only that one starting sequence...then I have to repeat the disconnect process again. Bummer... Now it start every time but has the engine racing @ high idle speeds whenever the gear is in Park or N...

    I am ready to do some digital multimeter testing of the TPS as the winter weather is giving me a break...finally. From the Haynes repair manual...it appears that the TPS is malfunctioning or doesn't know where the 'zero' point is (start...low idle).

    I will be pulling the KOKE self-test as well...

    Thanks again for your determination for 4 years...wow !!!

    Flag This
  • Reply

    wizzard1222, February 14, 2011, 21:41
     Rookie

    Also ran across this in the Haynes repair manual & while doing a parts seach...related to my high idle speeds...in Park or N..."idle air control valve"...!!!

    IDLE AIR CONTROL VALVE -- A premium original equipment replacement part that is responsible for the regulation of idle speed; Ensures that the right amount of air flows around the throttle to achieve optimum fuel efficiency and engine performance; With Standard's limited 90-day or 3,000-mile warranty.

    So I'll be checking this control valve along w/the TPS...& doing a cleaning of the throttle body...

    Flag This
  • Reply

    Henderson, March 05, 2011, 17:16
    Profile_thumbnail
     Technician

    The condition described on the Lincoln is call Vapor Lock. This occurs when the vehicle is at normal operation temperature after driving and the vehicle is turned off. When this happens the fuel injection system loses pressure and creates what is called a vapor lock. The fuel injection system operates from 30n to 5o psi. When the engine is cut off the system is suppose to maintain residual pressure keeping the fuel from boiling in the system causing the vapor lock. The electrical pump is located in the fuel tank on this car and will not create pressure when there is excesslve vapor in the system. There are three things that can cause this problem. First a leaking injector, secondly, leaking fuel pressure regulator, and finally a faulty fuel pump. You need special equiptment to inspect the fuel pressure performance. Normally this type of conditon occurs doing warm weather. A long road trip will create and excessive heat load on the Electronic Fuel Injection system and caust this condition occur. I hope this information helps you understand how the system works.

    Reply
    Flag This