» » »

Honda Q&A

Ask Your Question

1995 Honda Accord Question: 95 Honda Accord, wont start. D light flashs and C.E.L. on

 

Question

Nick1a, 2.2L 4 Cylinder, Orlando, FL, November 01, 2012, 14:02
 Rookie

(95 Accord LX 2DR coupe F22 SOHC NON-VTEC) Within the past 5 years ive replaced the fuel pump, the fuel filter, the entire ignition system,the V.S.S, Cleaned fuel system and injectors multiple times and ive checked all of these in the past few days. The car has been running perfect for years besides those few problems, hasnt sputterd or stalled or had a problem shifting at all. 3 days ago i put it in reverse backed up about 3 feet and it died and hasnt started since. The D4 light started blinking and c.e.l light came on when i went to re start and it hasnt stopped since. also The fuel pump is not running as it should before start up now. ive checked the fuses and ive checked every plug on the tranny and the motor. ive checked the tranny solenoid wiring and found nothing. ive pulled the main relay, resoldered some cracked joints with no effect. i also pulled my ECM and TCM and found nothing wrong with either one.The codes the car gave me are #3-Map sensor circuit, #4-CKP sensor / engine speed (RPM) Crank angle sensor or circuit, ECU sensor, #8-CKP sensor / engine speed (RPM) Crank angle sensor or circuit, ECU sensor, #-13 BARO sensor circuit BARO sensor or circuit, #-14 Idle Air Control valve circuit / ECU Open or shorted out ignition signal circuit / No signal to ECU and #-42 Oxygen sensor heater - right side Oxygen sensor / heater or circuit. i checked alll of the wires for that bundle of sensors and found nothing. i also pulled a vac and volt test on the map with no problems. I checked all of my Vac lines with no issues there. Alot of people assume it to be the vss but ive crossed that bridge before and had completely different problems than what i have now. Again... backed up, car died, D4 light flashs,check engine light came on, and fuel pump stopped priming system and car wont start all at the same time, car just turns over and over without luck. i havent jumped the plug on the pass side to get my codes yet but i plan on it...pleeaase help

2 Answers
Flag This
  • Answer #1

    ziptie12 November 01, 2012, 15:19
     Master

    Has the car run since you posted your question back on Oct. 5th? Answer that , and we'll see if anyone has some more ideas. Also , has distributor ever been replaced?

    Flag This
  • Reply

    Nick1a, November 07, 2012, 05:37
     Rookie

    No, the car hasnt made any improvement since then. The distributor was replaced about 5 years ago(roughly). Theres no voltage going to the ignition or the fuel system

    Flag This
  • Reply

    Nick1a, November 07, 2012, 05:41
     Rookie

    No, the car hasnt made any improvement since then. The distributor was replaced about 5 years ago(roughly). Theres no voltage going to the ignition or the fuel system..And ive talked to 15 people from repair shops who are close friends including 3 master electricians who have no idea whats going on

    Reply
    Flag This
  • Answer #2

    Greg's Orange Auto (13269 Answers) , Orange, CA - (714) 361-9386
    globalhelper November 01, 2012, 16:12
     Master

    i would take in for diag and est due to these issues.

    Reply
    Flag This