» » »

Honda Q&A

Ask Your Question

1995 Honda Accord Question: 95 Accord LX 2DR will not start

 

Question

Nick1a, 2.2L 4 Cylinder, Orlando, FL, November 13, 2012, 12:03
 Rookie

(95 Accord LX 2DR coupe F22 SOHC NON-VTEC) Within the past 5 years ive replaced the fuel pump, the fuel filter, the entire ignition system,the V.S.S, Cleaned fuel system and injectors multiple times and ive checked all of these in the past few days. The car has been running perfect for years besides those few problems, hasnt sputterd or stalled or had a problem shifting at all. 3 days ago i put it in reverse backed up about 3 feet and it died and hasnt started since. The D4 light started blinking and c.e.l light came on when i went to re start and it hasnt stopped since. also The fuel pump is not running as it should before start up now. ive checked the fuses and ive checked every plug on the tranny and the motor. ive checked the tranny solenoid wiring and found nothing. ive pulled the main relay, resoldered some cracked joints with no effect. i also pulled my ECM and TCM and found nothing wrong with either one.The codes the car gave me are #3-Map sensor circuit, #4-CKP sensor / engine speed (RPM) Crank angle sensor or circuit, ECU sensor, #8-CKP sensor / engine speed (RPM) Crank angle sensor or circuit, ECU sensor, #-13 BARO sensor circuit BARO sensor or circuit, #-14 Idle Air Control valve circuit / ECU Open or shorted out ignition signal circuit / No signal to ECU and #-42 Oxygen sensor heater - right side Oxygen sensor / heater or circuit. i checked alll of the wires for that bundle of sensors and found nothing. i also pulled a vac and volt test on the map with no problems. I checked all of my Vac lines with no issues there. Alot of people assume it to be the vss but ive crossed that bridge before and had completely different problems than what i have now. Again... backed up, car died, D4 light flashs,check engine light came on, and fuel pump stopped priming system and car wont start all at the same time, car just turns over and over without luck.

3 Answers
Flag This
  • Answer #1

    Greg's Orange Auto (14262 Answers) , Orange, CA - (714) 361-9386
    globalhelper November 13, 2012, 12:48
     Master

    seek a diag and est from your mech.

    Reply
    Flag This
  • Answer #2

    November 13, 2012, 18:29
    Profile_thumbnail
     Master

    see your mechanic

    Reply
    Flag This
  • Answer #3

    November 13, 2012, 20:53
     Master

    Since October 5th? Can you tow it to a shop? You are overthinking it.Good luck.

    Flag This
  • Reply

    Nick1a, November 26, 2012, 15:41
     Rookie

    well i just moved into a new house which is wonderfully located in b.f.e compared to where i work so im broke but i did get my car to run under weird circumstances. i found the ecu fuse under the hood to be blown and once i replaced it, it ran for 15 minutes before blowing again. after looking around for 2 days i cleaned all of the old coke and funky drink stains from the previous owner, i cleaned all of the plugs and wires under my console along with unplugging a wire in my under hood fuse box thats been burnt for 5 years and now it runs but now my cooling fan doesnt turn on so i have to run th a/c at stop lights if need be for the other fan to kick on. ill obviously be rewiring that plug and replacing that fan motor. is it possible the fan was overloading and blowing that fuse instead of its own..i dont know, im just keeping my fingers crossed. thank u for trying to help!

    Reply
    Flag This