93 buick la sabre car turns over but wont start its getting no spark coils have on 1990 Buick LeSabre

the right ohms and coils arnt getting a signal have replaced crank sensor and ignition module and ignition module is getting power and ground and signal from crank sensor tryed a diffrent computer to nothing works car died while idling then started back up and shut right back off and now wont start what else could it be please help and hook up a snap on diagnostic scanner and it gave us nothing

by in La Mesa, CA on September 27, 2012
1 answer 7 comments
ANSWER by on September 28, 2012
See other posts. wetrys' advice is best , that idiot 'ziptie12'(me) doesn't remember as much as he wants to on GMs anymore--good luck.
COMMENT by on September 28, 2012
MAN I MIGHT BE TELLING HIM WRONG AS WELL,BUT I THNK A 93 HAS TO HAVE PROM SWAP AND RELEARN. I KNOW LATER YEARS DO. STEVEN, WHAT DID THE SCANNER DO WHEN YOU HOOKED IT UP?
COMMENT by on September 28, 2012
regardless of all the opinions this guy needs help, get a diag and est so you can get car back on the road and quit guessing on what it COULD BE. ENOUGH SAID
COMMENT by on September 28, 2012
Thank you.
COMMENT by on September 28, 2012
HEY I GOT A DIANOSTIC WITH A SNAP ON 2500 AND I GAVE US NOTHING AT ALL OK I AM A MECHANIC I HAVE NOT BEEN JUST GUESSING WHEN I REPLACED THE PARTS I A LITTLE ABOUT WHAT IAM DOING IAM 52 AND BEEN WORKING ON CARS AND MOTORCYCLES ALL MY LIFE OK THIS CAR JUST HAS ME GOING IN CIRCLES
COMMENT by on September 28, 2012
PAY NO MIND TO THE BS. YOU SAY THE SCANNER GAVE YOU NOTHING, YOU MEAN IT WOULD NOT COMMUNICATE WITH COMPUTER? YOU HAVE TO BE RIGHT AT THE TROUBLE. HANG IN THERE YOU CAN FIX THIS.
COMMENT by on September 28, 2012
Agreed- most of us aren't geniuses...
COMMENT by on September 28, 2012
WELL AT LEAST I AM NOT! THANK GOODNESS.