2003 honda accord p0341 on 2003 Honda Accord

I got this reading and I changed the sensor. I still contiue to get this reading. the car runs just fine, no ticking, no knocking, sound just fine. any suggestions?

by in Powell, TN on December 28, 2010
3 answers 3 comments
ANSWER by on December 28, 2010
what sensor did you change?? Roy
COMMENT by on December 29, 2010
cam shaft position sensor dock A
ANSWER by on December 28, 2010
Have you tried erasing the code by using the OBD2 scan tool or disconnecting the battery?
COMMENT by on December 29, 2010
erased code did not disconnect the batter I sill try this though, thx
ANSWER by on December 28, 2010
Its a code to say cam and crankshaft sensors are out of synchronization could be a bad sensor, timing belt having jumped a tooth out of time but more likely damaged wiring near the crankshaft sensor.
COMMENT by on December 29, 2010
are you refering to the wiring harness that hooks into the cam shaft sensor?
Related Items:
I am in the process of purchasing a 2003 Honda Accord EX 4 Cyl. with 96K miles. The code P0341 Camshaft Positioner A Bank 1 Ckt. Range / Perf is being read. Is this the CP sensor , faulty wiring or...
...ince I bought the car 6 years ago, as has the airbag light). The Honda garage ran diagnostics: Code P0341 came up two separate times. They said it's probably a stretched timing chain, but said it'...
The vehicle has 213,000 miles and has been dealership serviced since new. Timing belt was changed at 120,000 and appears to still be in good shape. The vehicle sat for about a year and a half. When...

Related Content