» » »

Buick Q&A

Ask Your Question

1994 Buick LeSabre Question: 1994 buick lesabre will not start, burps through intake manifold

 

Question

JoeGaltere, Kennesaw, GA, June 12, 2012, 15:43
 Rookie

1994 buick lesabre 3.8 V6 misfires through intake manifold. I replaced the harmonic balancer, timing chain, spark plugs, crank shaft position sensor, repaired wiring to cam shaft sensor and crank shaft sensor. What could be the possible solution to the problem. Could it be a defective crank shaft sensor? Or bad wiring? Please help and thanks. I've been working on this for 3 days and it is stressing me out. Thanks

1 Answer
Flag This
  • Answer #1

    PARTS GUY June 12, 2012, 16:08
    Profile_thumbnail
     Master

    When you replaced the timing chain and gears did you replace the magnet that snaps into the cam gear to trigger the cam sensor?

    Flag This
  • Reply

    JoeGaltere, June 12, 2012, 16:49
     Rookie

    No I did not replace the magnet, but when it was removed from the old gear it was magnetically charged and stuck to metal. Any suggestions? Thanks so much.

    Flag This
  • Reply

    PARTS GUY, June 12, 2012, 18:16
    Profile_thumbnail
     Master

    Unfortunately it's time to take the front cover back off and install a new magnet. Has to have a magnet to trigger cam sensor.

    Flag This
  • Reply

    JoeGaltere, June 13, 2012, 10:42
     Rookie

    I will try that. At my wit's end with this thing. I appreciate the advice.
    THANKS!!

    Reply
    Flag This