1.6litre Petrol on 2003 Volkswagen Golf

Hi i'm in australia and i have a VW Golf Mark 4 2003 1595cc petrol. Great car and very happy with. Wanting to know what the cause of the problem is - the air-conditioner works really well however the heater doesn't work at all. Could it be a faulty heater blower motor or possibly just the resistor? Any feedback / advice would be great. Thanks.

by in Walpole, ME on February 13, 2010
1 answer 1 comment
ANSWER by on February 14, 2010
If the blower motor operates at any speed it is OK. If the blower motor operates on only full high or not at all the blower resister may be at fault but testing for power and resistance will be necessary before condemning the resistor. It is likely the heater valve is not operating or not operating fully ( a restricted heater core is also a possibility). If the heater works but doesn't get really warm the thermostat may be stuck open. Engine temperature gauge will read cool .
COMMENT by on February 14, 2010
Hi thanks for your response and for your guidance. The temperature gauge works well and doesn't read low. When i have the heater on, the fan speeds are changeable and work like normal. The air temperature just stays like if i turned the air-con off and left just the fan on, it simply doesn't heat up. So if the motor blower works and also the resistor, maybe it is the heater valve not opening or heater core. If you have any further thoughts that would be great but in meantime i'll look into above. Thanks again.

Related Content